Anyone have problems with printing PP labels today? - AuthenticForum
 
AuthenticForum
  Register FAQ Members List Arcade Search Chat Mark Forums Read  
Register

 
 
Rules, Suggestions, Helpful Reference Threads Please note the rules! Have a suggestion or concern? Helpful reference threads (authentic and fake stores and sellers, eBay/Paypal info & more)

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 09-22-2011, 08:00 AM
lilcram's Avatar
Denim God
 
Join Date: Jul 2008
Location: NEW YAWK
Posts: 9,035
Feedback: (55)
Anyone have problems with printing PP labels today?

The Print Postage pop up window is frozen on "Please wait.........processing".

Anyone having this issue today?
__________________
RIP AF
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-22-2011, 08:29 AM
**fancy**pants**'s Avatar
William Rast Expert Asst.
 
Join Date: Sep 2007
Location: Eugene/Springfield, Oregon
Posts: 24,039
Feedback: (165)
Nope, just printed a half dozen no problem.

__________________
~Amber~
Fancy Pants Resell & Consignment
'Like Me' on Facebook
Reply With Quote
  #3 (permalink)  
Old 09-22-2011, 08:39 AM
lilcram's Avatar
Denim God
 
Join Date: Jul 2008
Location: NEW YAWK
Posts: 9,035
Feedback: (55)
crap

I restarted the comp and tried multiple browsers, hmmm.
__________________
RIP AF
Reply With Quote
 
  #4 (permalink)  
Old 09-22-2011, 08:46 AM
treasurehoard's Avatar
Denim God
 
Join Date: May 2006
Location: Earth
Posts: 26,102
Feedback: (166)
try updating your java maybe? Haven't started printing anything here yet but will let you know.

I usually have a bunch of payments open at once and am going through the printing process 2 or 3 labels at a time - filling out all the info. Sometimes they slows down the label processing or freezes it. If you try going to the print screen with more than 1 label at a time it only pops up 1 label and also usually freezes crap. Tried updating Java for this but didn't work. UGH
__________________
AUCTIONSFollow us on TWITTERLike us on FACEBOOKTUMBLR
CONSIGN WITH TREASUREHOARD - Free Pick-Up/Shipping - Low Rates No Fees - PM for details
Reply With Quote
  #5 (permalink)  
Old 09-22-2011, 09:57 AM
lilcram's Avatar
Denim God
 
Join Date: Jul 2008
Location: NEW YAWK
Posts: 9,035
Feedback: (55)
I think it has to do with multi order shipping.

The problem originally happened when trying to print 4 labels using multi order (have never had an issue with it). When the print pop up window came up I had the problem stated in my first post. I closed the frozen pop up and went back to one of the transactions to "reprint" and had the same frozen pop up.

I just received a new payment and tried printing it on its own and everything was fine.

It looks like I have to void the first 4 and reprint individually
__________________
RIP AF
Reply With Quote
  #6 (permalink)  
Old 09-22-2011, 09:58 AM
idalis's Avatar
Administrator
 
Join Date: May 2006
Location: Westchester, NY
Posts: 34,070
Feedback: (61)
I just printed with multi-order fine
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -6. The time now is 11:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
 
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70